Oxide anomalies in bond coat
11-16-2011, 08:32 PM,
#1
Oxide anomalies in bond coat
Hello All,

I am spraying a CoNiCrAlY bond coat with a 8% YZS top coat on part validations. After spraying the 8" ID of a part, it was sectioned and evaluated. The lab found some large, round or near round anomalies in the bond coat and at the bond coat top coat interface. The samples were sent to an outside lab for SEM/EDS evaluation and the results returned with high concentrations of Aluminum Oxide. Grit was my initial reaction. The next sample was thoroughly cleaned and inspected for any grit. The anomalies still appeared. They do not appear when a flat coupon is sprayed with a ladder program. Any thoughts if these anomalies could be from the powder reacting in a unique way for ID parts or if outside contamination is still most likely?

Thanks,
Jeff
Reply
11-20-2011, 08:38 PM,
#2
RE: Oxide anomalies in bond coat
What is the substrate material?
Reply
11-21-2011, 07:19 AM,
#3
RE: Oxide anomalies in bond coat
Sounds like combustion cans?
Can you confirm the PS System and gun?
Len Wood
METAL MONSTER LTD
BIGGER BETTER FASTER MORE!
Ph: +64 9 4730705
Fax: +64 9 4730706
Email:: len@metal-monster.com
www.metal-monster.com
Reply
11-23-2011, 09:40 PM, (This post was last modified: 11-23-2011, 09:42 PM by JBross.)
#4
RE: Oxide anomalies in bond coat
(11-20-2011, 08:38 PM)shantanu Wrote: What is the substrate material?

Substrate material is C263.

(11-21-2011, 07:19 AM)LEN WOOD Wrote: Sounds like combustion cans?
Can you confirm the PS System and gun?

Plasma system is Praxair 3710. Two different guns were used with similar results. Metco 3MB and Praxair SG100 with 2086 extension.
Reply
11-23-2011, 10:59 PM,
#5
RE: Oxide anomalies in bond coat
If same results with 2 guns then could be blast media trapped in work-piece then liberated when work-piece get's hot - depends on work-piece geometry/detail. Media then becomes trapped in coating. But why just bond coat? I know some applicators use white media as opposed to brown as the lab results appear better.

I see you're other post "Spots in TBC", which looks like copper spitting. Could be you're electrode and/or nozzle is adding to coating? Are they worn or of poor quality? Look carefully (and safely) for excessive green plume around plasma with powder off. Electrode breakdown will be seen as white shooting sparks similar to minor water leak.

Is condensation visible on nozzle fronts before striking?

Are you seeing significant powder build up or ‘icicles’ on powder ports/injectors?
Len Wood
METAL MONSTER LTD
BIGGER BETTER FASTER MORE!
Ph: +64 9 4730705
Fax: +64 9 4730706
Email:: len@metal-monster.com
www.metal-monster.com
Reply
11-28-2011, 06:16 PM,
#6
RE: Oxide anomalies in bond coat
I have continued with some experiments on the "Oxide anomalies" in the bond coat. I believe I have found the action that switches these on and off. We are spraying a part validation meaning actual part cut ups. To get multiple spray runs we taped the entire ID except for about 1" where the coating will be applied. We then cut that section out and mount it for evaluation. We ran an experiment with the balance of the ID protected by sheet metal and not tape. The sheet metal was blasted just like the part and the coating built up on it just like the part. When these samples were cut and examined there were little to no oxide anomalies in the bond coat. We ran a second same with the tape and the anomalies appeared again. I believe they are from bounce particles not sticking to the tape. What I'm surprised about is the high levels of Aluminum Oxide that the SEM shows.

Thanks to all for the comments and help.

-Jeff
Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  Metallic HVOF bond coat to TBC APS top coat Gas turbines achmadarifudinh 0 680 07-08-2019, 08:34 AM
Last Post: achmadarifudinh
  Recomended bond coat for Metco 81 VFNS top coat achmadarifudinh 4 1,618 06-11-2018, 06:17 AM
Last Post: demionkrishan
  Bond coat for Metco 312NS Bharti Malvi 4 3,059 12-21-2016, 08:51 AM
Last Post: Bharti Malvi
  How do I do Bond Coat Selection? RV_DMG 2 3,063 03-13-2015, 11:44 PM
Last Post: loriolo
  Delamination in the bond coat sprayed on a Ti specimen Justin 9 7,636 01-06-2014, 10:00 PM
Last Post: KevinS
  I need advise on control of metco 405 bond coat Amoros 4 5,431 12-01-2011, 02:08 PM
Last Post: EmilyWatson
Shocked Cracks! in bond coat Christine 5 6,236 11-28-2011, 11:26 AM
Last Post: landemarre
  Possibility Study to use Stellite - 306 Bond Coat for 75Cr3C2 -25NiCr Top Coat -Reg sreenuvundela 2 4,551 09-14-2011, 05:36 AM
Last Post: sreenuvundela
  Aluminum oxide+titanium oxide schumi 11 11,334 04-19-2011, 11:15 PM
Last Post: loriolo
  F50TF50 bond coat Harvey 6 7,827 07-10-2009, 07:01 PM
Last Post: derek
Sad Dark grey particles in Ni-Al bond coat? fhyuan 9 9,494 01-18-2009, 07:02 PM
Last Post: Gordon
  oxide stringers in the bond coat fhyuan 5 8,988 03-18-2008, 04:40 PM
Last Post: Jerrythespritzer
  Bond coat raviswanadha 2 5,261 11-20-2007, 07:18 AM
Last Post: drramc



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd