Oxide stringers in Metco 58NS coating
08-10-2012, 09:07 AM,
#1
Oxide stringers in Metco 58NS coating
Hi all

I have some problems with occasional clusters of oxides and odd shaped unmelts in my Metco 58NS coating coupons after cut up.
Is this due to my parameter settings?

My powder batch has not changed for the last 3 months and we didnt have much problem with the microstructure of this coating coupons until this. We only have some round unmelts sometimes which is acceptable per requirement.

Appreciate your advice asap.

Thanks

thezombiesprayer
Reply
08-10-2012, 02:47 PM,
#2
RE: Oxide stringers in Metco 58NS coating
Please look at the powder injector for powder accumulate on it, that can cause a deviation of the stream, or some time can release some dirthy on the spray stream.
Best regards
Luigi
Reply
08-13-2012, 09:56 AM,
#3
RE: Oxide stringers in Metco 58NS coating
(08-10-2012, 02:47 PM)loriolo Wrote: Please look at the powder injector for powder accumulate on it, that can cause a deviation of the stream, or some time can release some dirthy on the spray stream.
Thanks! I shall check out the injector when they spray the coating next time. I just checked out that the chiller of the machine was leaking a week or 2 ago. Not sure will this contribute largely to increase of oxides and elongated unmelts too.
Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  oxide cluster in NiCrAl plasma coating Zhiguo 5 5,426 09-26-2018, 04:48 PM
Last Post: bpls670
  Sulzer Metco 58NS Copper-Nickel-Indium alloy powder question RaymondF2 1 1,415 09-05-2018, 04:35 PM
Last Post: ServiceTech
  Metco 58NS coating coming off Christian_B 3 2,480 11-30-2017, 04:19 PM
Last Post: Christian_B
  Metco 45vf oxide clusters CHI3 1 4,177 05-01-2014, 01:51 PM
Last Post: Gordon
  Laminar oxide in hvof coating Lazha 2 3,503 02-24-2014, 09:41 PM
Last Post: KevinS
  Metco 58NS unmelt particles thezombiesprayer 8 7,085 10-20-2012, 09:37 AM
Last Post: Spraytube
  chrome oxide coating failure - 24" dia. steel roll rconnor 3 5,629 07-10-2012, 02:37 PM
Last Post: loriolo
  Aluminum oxide+titanium oxide schumi 11 11,571 04-19-2011, 11:15 PM
Last Post: loriolo
  oxide stringers and porosity In HVOF WC-CO wilfred1963 13 10,776 03-22-2011, 07:45 AM
Last Post: Khairul Anwar
  Coating retention - Molybdenum Oxide Butchless1 1 3,641 11-03-2009, 06:52 PM
Last Post: Gordon
  Chrome Oxide Coating: Free Chrome rayudugirish 2 5,059 10-15-2009, 02:30 AM
Last Post: Gordon
  ZrO2+yttrium oxide TBC Coating Colour joanwang 1 5,793 09-11-2009, 05:24 PM
Last Post: Gordon
Shy Chromium Oxide Coating - Surface Finish Ra values Ian Mc 5 10,741 05-15-2009, 05:17 PM
Last Post: Gordon
  5pII chromium oxide coating ehsan 5 6,438 04-12-2009, 11:15 PM
Last Post: Gordon
  Chrome Oxide Coating Failure M Brecker 6 12,111 03-11-2009, 01:36 PM
Last Post: KevinT



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd