Not receiving Forum Email
09-23-2006, 05:00 PM,
#1
Not receiving Forum Email
It appears that people with aol.com and redffmail.com email accounts may be experiencing problems with receiving automated email from this forum server. Sorry, at the moment I can only suggest that you change to a different email account for use with this forum.

Any member that would like an invitation to set up a Googlemail (Gmail) account (which seems to work well with the forum) just PM or email a request.

If anybody has problems with other email accounts please let us know, so at least we can pre-warn members of the problem.

Note: Please use this email address and not the forum email facility if you are experiencing problems.
Reply
03-02-2007, 05:15 PM,
#2
RE: Not receiving Forum Email
Update

The following email domains seem to have problems with forum email:

aol.com
redffmail.com
comcast.net
flamia.com
Some yahoo accounts
Sometimes hotmail and gmail goes to "bulk" or "spam"

Please also check that automated forum emails are not being diverted to your "bulk" or "spam" folders.
Reply
03-28-2014, 10:35 AM,
#3
RE: Not receiving Forum Email
Try to resend email option. It creates problem sometime but after sometime it will receives.
Reply
12-18-2014, 06:07 PM,
#4
RE: Not receiving Forum Email
I think it is due to you written wrong email address in the web
Reply
09-05-2016, 10:03 AM,
#5
RE: Not receiving Forum Email
I also think you misspell names or incorrect email
Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  Not Receiving Activation Email Gordon 1 7,142 06-10-2019, 07:28 PM
Last Post: JRB VIRANI
Sad Abuse of Forum Email Gordon 2 20,703 03-25-2009, 04:27 PM
Last Post: Gordon



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd