Metco 58NS CuNiIn Interface Problem
09-09-2021, 10:12 AM,
#1
Lightbulb  Metco 58NS CuNiIn Interface Problem
Dear member 

I am looking for a way to reduce/eliminate interface separation/oxide/voiding/cracking in plasma sprayed Cu-Ni-In Metco 58 NS. 
During our initial spray a years ago, we did not found any of this defect. It keep building up time to time with the same parameter.


Spray parameter as follow

Gun Type : SinplexPro 90
Nozzle Diameter, Ø : 9 mm
Powder Injector Diameter, Ø : 1.8 mm
Powder Injector Angle : 90°
Current : 380 Amps
Primary Gas, Argon : 45 NLPM
Secondary Gas, Hydrogen : 2 NLPM
Powder Carrier Gas, Argon : 2 NLPM
Powder Feedrate : 40 g/min
Spreader/Suction Type : NL 16/1.2
Stirrer Speed : 60%
Spray Distance : 90mm
Rotation Speed : 50RPM
TCP Speed : 1000mm/min

Surface preparation were made with Grade 70 aluminum oxide with roughness around Ra 2-4um applied to Ti 6Al-4V substrate. Edge has been round off to ensure risk of edge seperation can be reduced.

The problem now we found an oxide, seperation and cracking at the coating near the interface on certain FOV. Can refer to my photo attachment

We had done many try and error such as etch after blast, preheat the substrate prior to spray, preheat the powder before spray but the problem still insist


For metallurgy preparation, 

The test panel was directly mounted using epoxy with vacuum impregnation. No sectioning was made

Planar grind with 180 SiC and Fine grind from 220 until 4000 SiC,
2 minutes 1um diamond polishing with Silk and 45 Second OP-S with Nap Cloth. 
No change to grinding and polishing parameter since day 1st of spray.


<a href="https://ibb.co/SBvPdFd"><img src="https://i.ibb.co/SBvPdFd/1-branch-cracking.jpg" alt="1-branch-cracking" border="0"></a>

<a href="https://ibb.co/ZWb1SQQ"><img src="https://i.ibb.co/FgdqXQQ/2-kicrocrack.jpg" alt="2-kicrocrack" border="0"></a>

<a href="https://ibb.co/MnqPvWT"><img src="https://i.ibb.co/mJQhj1s/6-crack.jpg" alt="6-crack" border="0"></a>

<a href="https://ibb.co/0j5K2RC"><img src="https://i.ibb.co/0j5K2RC/2-branch-cracking.jpg" alt="2-branch-cracking" border="0"></a>

<a href="https://ibb.co/SBvPdFd"><img src="https://i.ibb.co/SBvPdFd/1-branch-cracking.jpg" alt="1-branch-cracking" border="0"></a>

Appreciate all the opinion and idea. Thank you

[Image: SBvPdFd][Image: ZWb1SQQ][Image: MnqPvWT][Image: 0j5K2RC][Image: SBvPdFd]
Reply
09-09-2021, 02:00 PM,
#2
RE: Metco 58NS CuNiIn Interface Problem
(09-09-2021, 10:12 AM)johnrafiee Wrote: Dear member 

I am looking for a way to reduce/eliminate interface separation/oxide/voiding/cracking in plasma sprayed Cu-Ni-In Metco 58 NS. 

Spray parameter as follow

TCP Speed : 1000mm/min

Do you mean 1000mm/Sec? 1000mm/Min would be exceptionally slow. Do you have crossing air jets into the plume to remove the soot/fines?
Reply
09-10-2021, 03:13 AM,
#3
RE: Metco 58NS CuNiIn Interface Problem
(09-09-2021, 02:00 PM)Lemster68 Wrote:
(09-09-2021, 10:12 AM)johnrafiee Wrote: Dear member 

I am looking for a way to reduce/eliminate interface separation/oxide/voiding/cracking in plasma sprayed Cu-Ni-In Metco 58 NS. 

Spray parameter as follow

TCP Speed : 1000mm/min

Do you mean 1000mm/Sec?  1000mm/Min would be exceptionally slow.  Do you have crossing air jets into the plume to remove the soot/fines?

Hi Lemster68

By the mean time I need to increase the TCP speed? Is there any speed recommendation?

Yes we apply the crossing airjets with 90mm distance.
Reply
09-10-2021, 06:52 AM,
#4
RE: Metco 58NS CuNiIn Interface Problem
Dear John,
judging by the photographs, critical compressive stresses (horizontal cracks) are formed in your coating. Such stresses can form if the substrate was too hot during spraying. To cool the substrate you need to increase the rotation speed of the part.
Reply
09-10-2021, 01:02 PM,
#5
RE: Metco 58NS CuNiIn Interface Problem
What is the part diameter?
Reply
09-11-2021, 02:42 AM,
#6
RE: Metco 58NS CuNiIn Interface Problem
(09-10-2021, 06:52 AM)Vadim Verlotski Wrote: Dear John,
judging by the photographs, critical compressive stresses (horizontal cracks) are formed in your coating. Such stresses can form if the substrate was too hot during spraying. To cool the substrate you need to increase the rotation speed of the part.

Hi Vadim

We tried to increase the rotation speed to 60RPM but still produce similar result.  

Here I attach the latest micrograph from our early spray and the latest spray. We notice the oxide stringers are getting higher and thicker even tough we spray it on the same parameter. Fyi both sample was polished together for comparison

Regards
John        
Reply
09-11-2021, 07:30 AM,
#7
RE: Metco 58NS CuNiIn Interface Problem
Dear John,
there are no miracles in science and technology. If there are any changes in your coating, it means that the conditions of spraying have changed somehow, although you do not notice this. It is obvious to me that the changes are caused by overheating, since horizontal cracks have only that one explanation. Why overheating has come now, but before it was not, I cannot say for sure. There can be many reasons for this, ranging from clogged cooling nozzles, worn anode, problems with cooling water to changes in the particle size distribution of the powder. When dealing with thermal spraying, you cannot say: "I have not changed the parameters, therefore the quality of the coating must remain unchanged", since some parameters often change "by themselves" due to wear of components or unforeseen events.
Reply
09-20-2021, 06:34 AM,
#8
RE: Metco 58NS CuNiIn Interface Problem
Lemster68 Wrote:What is the part diameter?

Hi Lemster68

The part diameter was 0.75m
Reply
09-20-2021, 06:37 AM,
#9
RE: Metco 58NS CuNiIn Interface Problem
Vadim Verlotski Wrote:Dear John,
there are no miracles in science and technology. If there are any changes in your coating, it means that the conditions of spraying have changed somehow, although you do not notice this. It is obvious to me that the changes are caused by overheating, since horizontal cracks have only that one explanation. Why overheating has come now, but before it was not, I cannot say for sure. There can be many reasons for this, ranging from clogged cooling nozzles, worn anode, problems with cooling water to changes in the particle size distribution of the powder. When dealing with thermal spraying, you cannot say: "I have not changed the parameters, therefore the quality of the coating must remain unchanged", since some parameters often change "by themselves" due to wear of components or unforeseen events.

Hi Vadim

Thank you for feedback. Until now there was no solution has been achieved although all parameter and hardware check and service already done. Will check with the Oerlikon about this

Regards
John
Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  NiCrAlY interface separation edrazee 10 2,386 03-05-2020, 01:10 AM
Last Post: edrazee
  Sulzer Metco 58NS Copper-Nickel-Indium alloy powder question RaymondF2 1 1,935 09-05-2018, 04:35 PM
Last Post: ServiceTech
  Metco 58NS coating coming off Christian_B 3 3,062 11-30-2017, 04:19 PM
Last Post: Christian_B
  interface problem marzal 14 8,498 09-25-2015, 11:00 AM
Last Post: Joris Kraak
  Metco 450 coating surface problem Yaakov 2 5,154 05-06-2015, 01:54 PM
Last Post: loriolo
  Metco 16C-NS fusing problem Sprayman12 4 7,765 10-08-2014, 08:04 PM
Last Post: Met.Eng.
  Metco 58NS unmelt particles thezombiesprayer 8 7,848 10-20-2012, 09:37 AM
Last Post: Spraytube
  Oxide stringers in Metco 58NS coating thezombiesprayer 2 5,152 08-13-2012, 09:56 AM
Last Post: thezombiesprayer
  interface contamination Brent 5 6,842 04-06-2012, 06:04 PM
Last Post: Brent
  How to decrease interface contamination Zhiguo 2 4,478 02-24-2012, 07:04 AM
Last Post: Zhiguo
  Surface treatement for high-friction interface with human hair davidHMC 2 4,827 06-22-2009, 07:47 PM
Last Post: Gordon
  Interface separation in Copper Nickel Indium coating Donald 10 16,580 04-26-2009, 02:30 AM
Last Post: Donald
  interface oxide codep 10 13,013 03-18-2009, 06:11 AM
Last Post: codep
  Metco 5P-II trigger problem nile 1 5,108 11-05-2008, 05:24 PM
Last Post: Gordon
  Porosity problem with Metco 71 FNS-2 Aigole08 9 12,661 03-03-2008, 01:31 PM
Last Post: Gordon



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd