HVOF ignitation problem
06-14-2008, 09:12 AM,
#1
HVOF ignitation problem
Hi,Gordon
we had a big problem of the HVOF ignitation,if lucky,we can have one ignitation success at half an hour.Everytime after the cooling water runs,there are lots of condensate water on the pipe and gun cause the high humidity.when the ignitation failed,no other alarm message.our spray machine is from Sulzer,HVOF gun Woka-600.Could you please suggest what's the reason cause failed ignitation?Appreciate very much.
Best Regds!
Joanwang
Reply
06-14-2008, 11:10 AM,
#2
RE: HVOF ignitation problem
joanwang Wrote:Hi,Gordon
we had a big problem of the HVOF ignitation,if lucky,we can have one ignitation success at half an hour.Everytime after the cooling water runs,there are lots of condensate water on the pipe and gun cause the high humidity.when the ignitation failed,no other alarm message.our spray machine is from Sulzer,HVOF gun Woka-600.Could you please suggest what's the reason cause failed ignitation?Appreciate very much.
Best Regds!
Joanwang

hi all
first try to change you spark plug,if ok that s right ,if not ,you have to control kirosene injector ,control the o rings of injectors,look in the back if there are no old small parts of o ring in it,
I wish that can help
Reply
06-14-2008, 11:35 AM,
#3
RE: HVOF ignitation problem
hi all
first try to change you spark plug,if ok that s right ,if not ,you have to control kirosene injector ,control the o rings of injectors,look in the back if there are no old small parts of o ring in it,
I wish that can help
[/quote]

Hi,hvofhamid
Thks for reply.
The spark plug is ok,and no old o-ring inside.
Do you think its possiblly caused by the water on the gun and the gun is too cold for ignitation?
The ignitation is start with Hydrogen+Oxygen,then kerosene+Oxygen,we failed after Hydrogen+Oxygen, we don't know if
its caused by no Hydrogen burning or no Kerosene eject.
Best Regards!
Joanwang
Reply
06-14-2008, 12:16 PM,
#4
RE: HVOF ignitation problem
joanwang Wrote:hi all
first try to change you spark plug,if ok that s right ,if not ,you have to control kirosene injector ,control the o rings of injectors,look in the back if there are no old small parts of o ring in it,
I wish that can help

Hi,hvofhamid
Thks for reply.
The spark plug is ok,and no old o-ring inside.
Do you think its possiblly caused by the water on the gun and the gun is too cold for ignitation?
The ignitation is start with Hydrogen+Oxygen,then kerosene+Oxygen,we failed after Hydrogen+Oxygen, we don't know if
its caused by no Hydrogen burning or no Kerosene eject.
Best Regards!
Joanwang
[/quote]

hi joanwang
I don t know conception of your gun,but with jp 5000 we dont need hydrogen+oxygen,we start directelly with kirosene+oxygene
can you please tell me the enter temperature water and area temperature there even if i don t suspect it
normally condensation stay out of the gun ,and when you purge wit oxygen if there s humidity it goes out with purge
sorry for my bad english
Reply
06-14-2008, 03:24 PM,
#5
RE: HVOF ignitation problem
Hi,joanwang

As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating. So please check the ignition attachment to see if anything is wrong with it.

Are you sure you are using WokaStar 600 or Wokajet 400 gun?

--------------------
BR, Ycwbycwb
Reply
06-17-2008, 03:26 PM,
#6
RE: HVOF ignitation problem
ycwbycwb Wrote:Hi,joanwang

As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating. So please check the ignition attachment to see if anything is wrong with it.

Are you sure you are using WokaStar 600 or Wokajet 400 gun?

--------------------
BR, Ycwbycwb


Hi,Ycwbycwb
yes,our HVOF gun is WokaStar600.As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating.(yes,you are right).thks for suggest.
Now,we have found the problem,the main reason is in the gun there installed one more orifice insert cause there already have one in the management center.so the Hydrogen blocked or very low flow.so there is no ignitation.Another reason we also had a problem with the kerosene pump.
Thks god,our sample is so urgent.and now it's ok.
hvofhamid,ycwbycwb,thank you for your suggestion.
Reply
06-18-2008, 12:19 AM,
#7
RE: HVOF ignitation problem
joanwang Wrote:
ycwbycwb Wrote:Hi,joanwang

As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating. So please check the ignition attachment to see if anything is wrong with it.

Are you sure you are using WokaStar 600 or Wokajet 400 gun?

--------------------
BR, Ycwbycwb


Hi,Ycwbycwb
yes,our HVOF gun is WokaStar600.As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating.(yes,you are right).thks for suggest.
Now,we have found the problem,the main reason is in the gun there installed one more orifice insert cause there already have one in the management center.so the Hydrogen blocked or very low flow.so there is no ignitation.Another reason we also had a problem with the kerosene pump.
Thks god,our sample is so urgent.and now it's ok.
hvofhamid,ycwbycwb,thank you for your suggestion.

Hi,joanwange

I am very glad to know that you fixed your problem.

----------------------------------
BR, Ycwbycwb
Reply
06-18-2008, 11:48 AM,
#8
RE: HVOF ignitation problem
ycwbycwb Wrote:
joanwang Wrote:
ycwbycwb Wrote:Hi,joanwang

As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating. So please check the ignition attachment to see if anything is wrong with it.

Are you sure you are using WokaStar 600 or Wokajet 400 gun?

--------------------
BR, Ycwbycwb


Hi,Ycwbycwb
yes,our HVOF gun is WokaStar600.As I know, the WokaStar 600 gun uses H2+O2 as pilot system for ignition instead of spark ignition. The ignition mechanism is something like electrical resistance heating.(yes,you are right).thks for suggest.
Now,we have found the problem,the main reason is in the gun there installed one more orifice insert cause there already have one in the management center.so the Hydrogen blocked or very low flow.so there is no ignitation.Another reason we also had a problem with the kerosene pump.
Thks god,our sample is so urgent.and now it's ok.
hvofhamid,ycwbycwb,thank you for your suggestion.

Hi,joanwange

I am very glad to know that you fixed your problem.

----------------------------------
BR, Ycwbycwb

ok good for you to resolve the problem,it s true that kirosene pump or kirosen regulator can cause problem of ignition,I thought to it ,but as ycwbycwb knows wokaStar600 ,I let him to make you suggestion
best regards
Reply
07-02-2008, 02:08 PM,
#9
RE: HVOF ignitation problem
ok good for you to resolve the problem,it s true that kirosene pump or kirosen regulator can cause problem of ignition,I thought to it ,but as ycwbycwb knows wokaStar600 ,I let him to make you suggestion
best regards
[/quote]


Hi,Ycwbycwb
As hvofhamid said you are the specialist in HVOF area,and you know the Workstar600,Did you spray the powder Amdry1718(Ni20Cr)?If you did it on Workstar600,could you please share me the parameter of this powder?Thanks!
Reply
07-03-2008, 09:31 AM,
#10
RE: HVOF ignitation problem
Hi, joanwang,

I am sorry. I just happened to work with WokaStar 600 for some time for WC coatings never tried NiCr.

If you are user of Sulzer Metco it is more convenient to email the specialists of Sulzer Metco.

--------------------
BR, Ycwbycwb
Reply
09-01-2009, 10:32 AM,
#11
RE: HVOF ignitation problem
HI,

I have faced this problem before. In my case the problem was water condensing over the spark plug and combustion chamber.

Solutions:
1) Remove the spark plug and pass compressed air through the spark plug socket to blow away all the condensed water. ensure that the sprk plug electrode is dry.. fix it back in place and it shud work..

2) However, if you feel this is very tiresome, you can mount the pistol on a hinged plate..when the plate is lifted, the gun will point down (20-30degree inclination sufficient) and will drain the water and excess kerosene. make sure you keep the gun pointed down before you shut off the spray and till the main flame is on in the next spray pass. you can arrange for a pnematic piston-cylinder arrangement to lift/drop the hinged plate.
Regards

K09Mad0223
Reply
09-07-2009, 05:08 PM,
#12
RE: HVOF ignitation problem
Hi johnhumid and fancrawl

Your posts taste of Sign0014 - Please prove me wrong or I will delete your posts and ban you from SEF.

(08-29-2009, 04:11 PM)fancrawl Wrote: Yeah i guess there are lots of condensed water on the pipe and gun cause the high humidity..


__________________
Crawl space dehumidifier

(09-07-2009, 07:15 AM)johnhumid Wrote: That is great way to blow away all the condensed water trough the spark plug socket...


_________________
]Humidifier filters
Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  Porosity problem - HVOF thaisrms 6 1,944 08-28-2020, 06:52 AM
Last Post: Vadim Verlotski
  Problem with HVOF Diamalloy2004 WillieBoykin 1 698 06-30-2020, 09:05 PM
Last Post: Lemster68
  HVOF 88 WC-12Co Cracking problem on wire drawing capstan Hector Monjardin 7 4,659 10-19-2016, 11:55 PM
Last Post: Hector Monjardin
  HVOF Sparklet and stoppage problem attin 3 4,700 04-03-2009, 01:28 PM
Last Post: Gordon
  Problem solving involving HVOF ir_minja 1 5,650 12-16-2008, 08:15 PM
Last Post: Gordon



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd