Cr2O3 coating failure
08-21-2016, 02:28 PM,
#1
Cr2O3 coating failure
[Image: Fehler1small.jpg]

[Image: Fehler5small.jpg]

Hello ,

Spraying Cr2O3 , size 15/22, 20/38, 20/45 , using Metco unicoat with F4 Ar / H2 and recommended parameters I get suface failure just after some passes , you see on photos. I checked the system several times , changed the parameters to low and more Input . and uses several lots of powder . the result is the same .
No failure caused by masking and no built up on shell or powder inlet.
The spray process , looks ' good.
The time before I sprayed more than 30 parts , no failure .
Metco has no answer , maybe to much coolant on torch - I changed it as much as possible - same result.

Is here anyone with an idea to solve the problem ???

Thanks
Reply
08-22-2016, 04:46 AM,
#2
RE: Cr2O3 coating failure
(08-21-2016, 02:28 PM)specialized Wrote: [Image: Fehler1small.jpg]

[Image: Fehler5small.jpg]


Hi,

Could you send me the pictures to joris.kraak@hotmail.com
I cannot open them from here. I will have a look and let you know what I think is the problem.

The easiest is to have a telephone conversation so please give me you tel no:

cheers,
Joris






Hello ,

Spraying Cr2O3 , size 15/22, 20/38, 20/45 , using Metco unicoat with F4 Ar / H2 and recommended parameters I get suface failure just after some passes , you see on photos. I checked the system several times , changed the parameters to low and more Input . and uses several lots of powder . the result is the same .
No failure caused by masking and no built up on shell or powder inlet.
The spray process , looks ' good.
The time before I sprayed more than 30 parts , no failure .
Metco has no answer , maybe to much coolant on torch - I changed it as much as possible - same result.

Is here anyone with an idea to solve the problem ???

Thanks

Reply
08-22-2016, 09:22 AM, (This post was last modified: 08-22-2016, 09:36 AM by anne.)
#3
RE: Cr2O3 coating failure
Hello, i have the same problem with the same system and powder. And the issue appear after a few passes in the center of sample (the edges on the bottom are rather brighter and smoother).

Could you send me your spray parameters for 20/45 Cr2O3?
Regards
Reply
08-22-2016, 06:14 PM,
#4
RE: Cr2O3 coating failure
[Image: Fehler1small.jpg]

[Image: Fehler5small.jpg]

i hope Pictures can be uploaded now.
Reply
08-22-2016, 09:43 PM,
#5
RE: Cr2O3 coating failure
(08-22-2016, 06:14 PM)specialized Wrote: [Image: Fehler1small.jpg]

[Image: Fehler5small.jpg]

i hope Pictures can be uploaded now.

Hi,

I think that the injector is too close to the plasma jet, the powder is melting and sticks on the injector.
At one moment, when there is too much powder on the injector, the plasma jet will send the melted powder (big drops) on your item.
Try to enlarge the distance injector / plasma jet (7mm)

Ion
Reply
08-23-2016, 02:29 PM,
#6
RE: Cr2O3 coating failure
- distance enlarged up to 8mm
- injector (new one ) changed, 1,5 mm and 1,8mm
- powder hose new and not to long ( 3 m )
- more and less power used, 45 - 51 kw
- for testing, powder feeder changed for an older manual one , no mass flow
- System is calibrated and checked by metco some weeks before
- no powder built up on the injector / shell
- photos show the surface after 4 passes , 0,007 mm coating / pass , about 10 seconds spraying time

whatever changed - the result is about the same surface fault.

we use an older f4 MB standard gun. the result was satisfied a long time until last days.
as a spare gun we get a new F4 MB XL / Metco - this gun doesn`t work here at all , Elektrode life time 2- 5 hours !!! , surface shows more defects than using the older gun
anyone else experience with this gun and anyone an idea , where to search for the fault in the system ???

Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  WC + Cr2O3 coating Aydin 9 1,596 11-29-2018, 10:03 PM
Last Post: sprayloud
  Defect Missing Material and Coating Failure achmadarifudinh 2 2,108 02-12-2018, 05:47 AM
Last Post: achmadarifudinh
  Un-common surface pattern on coating failure shantanu 2 2,205 10-06-2016, 02:55 PM
Last Post: Vig
  Cr2O3 chromium oxide spray problems by Plasma anne 9 6,147 08-01-2016, 08:15 PM
Last Post: anne
  abradable coating failure stvon 11 6,136 11-17-2015, 12:33 PM
Last Post: Joris Kraak
  Coating failure analysis (thermal cycling/abrasion/oxidation) Arkzik 2 4,536 05-28-2013, 07:45 PM
Last Post: Arkzik
  chrome oxide coating failure - 24" dia. steel roll rconnor 3 5,622 07-10-2012, 02:37 PM
Last Post: loriolo
  "Coating failure" TurbineRepair 8 13,756 08-04-2009, 04:39 PM
Last Post: Alexangel1226
  best replacment for Cr2O3 ehsan 14 10,121 05-21-2009, 08:27 PM
Last Post: ehsan
  Chrome Oxide Coating Failure M Brecker 6 12,104 03-11-2009, 01:36 PM
Last Post: KevinT



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd