Coating come off during 2nd coat
10-02-2013, 04:09 PM,
#1
Question  Coating come off during 2nd coat
Hi all,

I am currently working on a shaft which needs to be repaired.
The shaft is about 100mm OD, and about 1 foot is required to be repaired.
The shaft has a chrome coating on it. I have machined the shaft down to about 99.5mm and have threaded it as prep and have cleaned it making sure there is no contamination.

I am using CDS 8000 and are using proxon 21031 for the powder.

What i found is that the 1st coating comes off when i start the 2nd coat. The temp off the 1st coat is about 120 - 130 degress.I wait for 2 min before i apply the 2nd coat.

What could be going wrong and if i could get some advice on the below.

1) At what temp should i get to in order for me to start coating.
2) What should be the rev of the lathe machine
3) What feed rate should i use
Reply
10-02-2013, 11:42 PM, (This post was last modified: 10-02-2013, 11:47 PM by ServiceTech.)
#2
RE: Coating come off during 2nd coat
(10-02-2013, 04:09 PM)Jagdeep Wrote: Hi all,

I am currently working on a shaft which needs to be repaired.
The shaft is about 100mm OD, and about 1 foot is required to be repaired.
The shaft has a chrome coating on it. I have machined the shaft down to about 99.5mm and have threaded it as prep and have cleaned it making sure there is no contamination.

I am using CDS 8000 and are using proxon 21031 for the powder.

What i found is that the 1st coating comes off when i start the 2nd coat. The temp off the 1st coat is about 120 - 130 degress.I wait for 2 min before i apply the 2nd coat.

What could be going wrong and if i could get some advice on the below.

1) At what temp should i get to in order for me to start coating.
2) What should be the rev of the lathe machine
3) What feed rate should i use

Hi; I do not cold spray but I may be able to provide a few tips.

First, contact Castolin for parameter starting points and try these first.

Are you spraying over chrome plating or do you mean the coating you are applying is chrome based? I've seen nothing but problems when spraying over plating.

It appears the first coating is not bonding well and the residual stress of the second coating is pulling it free.

Threading is probably not adequate. Grit blast the part with 36 - 60 mesh aluminum oxide if possible.

Rotational speed with HVOF coatings should be 250 - 400 rpm for this part diameter.

Many HVOF applications call for feed rates of 38 grams/min however I would not be surprised to see a cold spray process have a much lower feed rate.
Reply
10-04-2013, 07:27 AM,
#3
RE: Coating come off during 2nd coat
A couple suggestions and notes:

a) Preheat before threading if possible
b) Preheat to 150 C, and make sure its a soaking preheat, that the preheat is not just on the surface but through the part, and about 100 mm left and right of the part (go a bit higher if the base is Stainless steel)
c) undercut and thread the part
d) quickly spray the bond pass
e) spray the build up passes
f) keep the temperature below 250 C



Stephen James Booth
www.ipsteknokraft.com
www.teknokraft.com
Indonesia WhatsApp +6281905603262

Reply
10-24-2013, 04:40 PM,
#4
RE: Coating come off during 2nd coat
Deposit a very thin layer deposited at a very fast speed and cracking and separation from heat issues should go away.
(10-02-2013, 04:09 PM)Jagdeep Wrote: Hi all,

I am currently working on a shaft which needs to be repaired.
The shaft is about 100mm OD, and about 1 foot is required to be repaired.
The shaft has a chrome coating on it. I have machined the shaft down to about 99.5mm and have threaded it as prep and have cleaned it making sure there is no contamination.

I am using CDS 8000 and are using proxon 21031 for the powder.

What i found is that the 1st coating comes off when i start the 2nd coat. The temp off the 1st coat is about 120 - 130 degress.I wait for 2 min before i apply the 2nd coat.

What could be going wrong and if i could get some advice on the below.

1) At what temp should i get to in order for me to start coating.
2) What should be the rev of the lathe machine
3) What feed rate should i use

Reply
10-27-2013, 10:54 PM,
#5
RE: Coating come off during 2nd coat
Hi Jagdeep
CDS8000 is quite a toy, and you must take care about applications, it works fine for spray and fuse materials, but it's not raccomended for use in other applications, if you do not have enough thermal spray technical know how.
Best regards
Luigi
Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  Metallic HVOF bond coat to TBC APS top coat Gas turbines achmadarifudinh 0 739 07-08-2019, 08:34 AM
Last Post: achmadarifudinh
  Recomended bond coat for Metco 81 VFNS top coat achmadarifudinh 4 1,754 06-11-2018, 06:17 AM
Last Post: demionkrishan
  Possibility Study to use Stellite - 306 Bond Coat for 75Cr3C2 -25NiCr Top Coat -Reg sreenuvundela 2 4,639 09-14-2011, 05:36 AM
Last Post: sreenuvundela



Users browsing this thread: 1 Guest(s)





Surface Engineering Forum Sponsor - Alphatek Hyperformance Coatings Ltd